After fresh install with ubuntu script "Invalid Log File" & no Color Scheme


i just tried the Ubuntu Install Script on 16.04 & 18.04.
After the setup is done, these are lines i can get out from the log file:

7/3 20:57:38 [1026] - error: Could not connect to Elasticsearch: localhost:9200
7/3 20:57:38 [1026] - info: SocketServer Running
7/3 20:57:40 [1026] - info: TruDesk is now listening on port: 8118
7/3 20:57:40 [1026] - info: trudesk Ready
Invalid Log File…

Am I the only one having this written into the logs & does this effect my install/logs?

Also there is a probleme when trying to change the prebuild color scheme. When saving the changes i did the whole website just reloads like nothing takes effect.

Are there any solutions for this bug or do you need more feedback from myself?

Installed on 1 Core - 512MB Ram — Ubuntu 16.04 fresh

Attached two screenshots

The logs are normal. You get the elasticsearch error because you haven’t installed or configured elasticsearch.

The invalid log file statement can be ignored.

The color scheme issue I’m not seeing. I can change color scheme and when I click saves it updates the site.

Also, 512mb RAM with 1core is extremely low specs for the deployment on ubuntu.
This could be your issue because it rebuilds the entire SASS files when you change color scheme. Its probably running out of memory trying to rebuild the files.

You should be around 2 cores, 2gb Ram.

i tried the installer script again with a new server 2CPU Cores 2GB Ram.
Used the ubuntu script again with 16.04 & 18.04 - checked different browsers & also a different PC.
Anyone has the same problem?