Support on node 8.4.0

#1

So, I tried to run trudesk on node 8.4.0.
I used npm instead of yarn. npm install successfully completed but with one error related to xcode, still don’t why it was causing it.

But the trudesk is running smoothly, without any error. I still have to test every feature on node 8.4.0.

So, my question is, if I run it on node 8.4.0, would I get any problems?